Battlezone 1

Community Forum
Home Page * * Home Page Home Page
  Register
Login 

Delete all board cookies


Contact Us | All times are UTC



Welcome
Welcome to Battlezone 1 Forum!

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Home Page Home Page  [ 2 posts ] 
 
Previous topic | Next topic 
Author Message
Offline 
 Post subject: Trying to Start Playing Again
PostPosted: February 3rd, 2017, 8:42 pm 

Joined: February 3rd, 2017, 8:23 pm
Posts: 1
Hello, I downloaded the game back in 2013 on my Windows 7 MSI laptop and managed to make v1.5 and Red Odessy (spelling error) to work for single player mode.

I now have a Lenovo L450 laptop with Windows 10. I installed the game and the STRKUP.DLL file that it was missing, thanks to blue banana and a few other people who responded to the Deutschman earlier.

The program Starts running, sometimes give a black background, and shows the green loading cursor for a second, then crashes and windows tries to figure out what happens. To digress, I don't expect much from windows, I've never seen that program run and successfully fix any of my problems.

Anyway, I looked and the Data Execution Program is set to essential windows programs only and it still does not work. I do not have an external graphics card to do what the others have done to fix it earlier.


Top
 Profile  
 
 
Offline 
 Post subject: Re: Trying to Start Playing Again
PostPosted: February 20th, 2017, 3:55 am 

Joined: January 20th, 2017, 2:28 am
Posts: 3
Ok, just to be clear, the installer for the 1.5 patch does NOT include the game. So when you say "I installed the game and the STRKUP.DLL file that it was missing" do you mean you used the installer on this website and then found the DLL it was missing somewhere and downloaded that? Because it is not sufficient.

I too downloaded and played around 2013, but did not realize that between then and now that the download had changed from a full install to just a patch. Upon recent installation on my Win10 computer a couple weeks ago, I experienced your same symptoms until I realized my assumption was incorrect.


Top
 Profile  
 
Display posts from previous:  Sort by  
Home Page Home Page  [ 2 posts ] 

Contact Us | All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  

Donate Now
Donate Now


Powered by Skin-Lab © Alpha Trion
Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
suspicion-preferred